Media Gallery

Discussion in 'Forum Tech Help' started by Scott Burris, Oct 30, 2015.

  1. Scott Burris

    Scott Burris Site Admin Staff Member

    I've launched the Media Gallery plug-in for the forum. You can see it by selecting the "Media" tab.

    Please experiment with it and let me know what you think. There are a number of options that can be configured. Once a few people are using it, I'll be able to get a better idea of what's working or should be changed.
     
  2. Lucky Partners

    Lucky Partners Well-Known Member

    Scott,
    Just browsed through, did not see any instructions for posting new photos or albums. Did I miss something or is it presently in a view only state? Will the albums from the old site eventually be brought forward or will we need to re-post them?
    Thanks,
    Hal
     
  3. Scott Burris

    Scott Burris Site Admin Staff Member

    Hal,

    I've got the all the old albums archived. We'll certainly attempt to import them, but I'm not as confident about that as I am about importing all the old posts.

    To add images, select the "Add Media" button or link.
     
  4. Eric Stitt

    Eric Stitt New Member

    Admin can you make sure "92nd BG, 407 Squadron - Rawlinson" album gets reuploaded. I was in the middle of researching that collection.

    Thanks

    Eric
     
  5. Scott Burris

    Scott Burris Site Admin Staff Member

    If the galleries make it over, they'll all make it.
     
  6. Lucky Partners

    Lucky Partners Well-Known Member

    Scott,

    Last night I started to reconstruct an album that I had posted on the old site. No problems, everything worked, but a few comments came to mind.
    On the old site you posted a thread listing the file size limit and file types allowed for all areas of the Forum. While posting my album I did not find the allowable specs until I got to the 'upload' function and had to go back and re-do a couple photos before I could upload them. It would be helpful to know this information in advance so all photos could be properly sized before starting to upload.
    The thumbnails that show for an album are rather large and somewhat out of focus. When you click on the thumbnail you are presented with the original sharp image but because the thumbnail is so large viewers might think it is the actual image and not bother to go any further.
    On the old site we were limited to one album per member. Does that limit still hold? Did not see that stated. Would like to add a second album with my father's crew if possible, my original album was for the crew of an old friend and neighbor.

    Hal
     
  7. Scott Burris

    Scott Burris Site Admin Staff Member

    Hal, I hadn't set any limits when I first set the gallery up. I was waiting to get some images into it so I could observe how it was operating.

    This morning, I've gone in and tinkered. Upload limit is now 2.5mb per file, 10 files per upload, and storage total limit is north of 50mb, either 75 or 100. Haven't decided yet.

    You're no longer limited to one photo album. Since this gallery is better organized, make however many you want as long as you stay under the total storage limit.
     
  8. ke4itp

    ke4itp New Member

    I posted a new album (86th Group, 526th Squadron) but have been unable to upload images; all I get are error messages. Frustrating!
     
  9. Lucky Partners

    Lucky Partners Well-Known Member

  10. ke4itp

    ke4itp New Member

    The images I want to upload are all jpg at a few hundred KB.
     
  11. Lucky Partners

    Lucky Partners Well-Known Member

    Hmm, that certainly should work. File extension is .jpg, right, not .jpeg? I've heard of problems with the .jpeg extension. I upload .jpg files fairly frequently and do not have a problem. I can send you a PM comversation with an email address and you can send one of the files to me and I'll take a look. Just don't publish my email.
     
    25Kingman49 likes this.
  12. Lucky Partners

    Lucky Partners Well-Known Member

    My initial thought was that the size in pixels might have been too big so I reduced it down. But, both your original and my reduced files both uploaded here fine. So I don't see any reason here on the forum why you could not upload them. Stumped at this point. Could it have something to do with your ISP? Sorry I don't know the answer.

    Just posted them as thumbnails here, click to enlarge.




    war2 plane2.jpg war2 plane2A.jpg
     
    25Kingman49 likes this.
  13. Lucky Partners

    Lucky Partners Well-Known Member

    For what it's worth, I just uploaded your original file to one of my albums as a test. After seeing that it uploaded just fine I then deleted it. Sorry but I think the problem is at your end but I just don't know what it could be.
     
    25Kingman49 likes this.
  14. 25Kingman49

    25Kingman49 Well-Known Member

    How many images are you attempting to load at one time? There is or was a limit of 10 images per upload.
     
    Lucky Partners likes this.
  15. Lucky Partners

    Lucky Partners Well-Known Member

    Good point Scott, I didn't think of that. I've always uploaded one image at a time. Could be the answer.
     
  16. ke4itp

    ke4itp New Member

    I have successfully uploaded images to my "P51 Mustang by Curly Duvall" and "Harold Hill" postings on the Forum. The problem is with the Media. Also, I have only tried to upload one image at a time. I have also tried to upload several different images from several different folders on my computer, but all resulted in error messages.
     
    Last edited: Apr 21, 2017 at 7:00 PM
  17. Lucky Partners

    Lucky Partners Well-Known Member

    Yes, I noticed that. But as I mentioned in post #13 I was able to upload one of your images to one of my albums with no problem. I don't remember if there were any settings options when setting up a new album that might be interfering but that might be worth checking. But basically I am out of ideas, this should work. You can try sending a message to the Administrator of the Forum, Scott Burris, to see if he has any suggestions.
     
  18. Lucky Partners

    Lucky Partners Well-Known Member

    I see where you deleted your original album last night and then tried again by creating a new album. It appears that you still were not able to upload your images. Let's try something else, notice that your settings allow only you to add media, can you change that to allow anyone to add media? Then I will try to add the picture you sent me yesterday and let's see what happens.



    album page.jpg
     
  19. Lucky Partners

    Lucky Partners Well-Known Member

    Frustrating. Just spent the last 5 minutes trying to make that change and was not able to do it. Also noticed that you aren't the only person who has had trouble uploading images recently: http://forum.armyairforces.com/media/albums

    Scott Burris, if you are out there can you take a look at this please.
     
  20. ke4itp

    ke4itp New Member

    The Add Media seems to be stuck as is. I do not know how to change it. Started over and got Add Media set to Everyone, but still will not upload for me. You can give it a try.
     

Share This Page